Back to overview
Degraded

Degraded performance on the load time

Feb 24 at 11:20pm CET
Affected services
Web app
API

Resolved
Feb 24 at 11:36pm CET

The bulk creation of a few hundreds workspaces simultaneously slowed the performance of the database.

Created
Feb 24 at 11:20pm CET

We are currently investigating the incident.