Back to overview
Degraded

User may experience timeouts with slack integration

Jun 29 at 02:56pm CEST
Affected services
API

Resolved
Jun 29 at 03:14pm CEST

The situation is now back to normal. The queue handling the slack logic was too full due to a bad manipulation on our end.

Created
Jun 29 at 02:56pm CEST

The slack integration may not work properly