Back to overview
Downtime

API down

Jul 03 at 11:25am CEST
Affected services
API

Resolved
Jul 03 at 12:01pm CEST

The api is now back up. The schema of the api was desynchronised due to a wrong hotfix. The branch used to hotfix was a legacy branch which didn't have the last updates needed. In order to prevent those kind of issues in the future, we'll delete legacy hotfix branches once a new release is shipped.

Created
Jul 03 at 11:25am CEST

The api is down. We are currently investigating the root cause.