Back to overview
Downtime
Search engine down
Nov 12 at 05:28pm CET
Affected services
API
Resolved
Nov 12 at 06:09pm CET
The service is now working properly
Affected services
API
Updated
Nov 12 at 05:56pm CET
We've implemented a fix and see the search and autopilot flows being restored while monitoring the servers
Affected services
API
Created
Nov 12 at 05:28pm CET
The search engine we use is currently down, preventing from searching docs and using the autopilot
Affected services
API