Back to overview
Downtime
The app is down
Nov 19 at 02:11pm CET
Affected services
Web app
Resolved
Nov 19 at 02:30pm CET
The latest deployment fixed the issue and you should now be able to access Cycle after a refresh
Affected services
Web app
Created
Nov 19 at 02:11pm CET
The front is down due to a bad deployment. We're working on it to re-deploy the latest version
Affected services
Web app