Back to overview
Degraded

The autopilot suffers some latencies

Nov 26 at 10:53am CET
Affected services
API

Resolved
Nov 26 at 12:37pm CET

The latency is now resolved

Created
Nov 26 at 10:53am CET

Due to some heavy feedback processing, the autopilot may suffer some latencies (but rest assured, it will eventually run)