Back to overview
Degraded
Slack and intercom integrations not working for some teams
Dec 20 at 03:54pm CET
Affected services
API
Resolved
Dec 20 at 05:36pm CET
The issue is now resolved
Affected services
API
Created
Dec 20 at 03:54pm CET
For some teams, the slack modal and the intercom widget do not work properly. A fix is currently being implemented and deployed.
Affected services
API