Back to overview
Downtime
Maintenance screen displayed
Jan 16 at 05:59pm CET
Affected services
Web app
Resolved
Jan 16 at 06:02pm CET
The feature flag tool is now up and running and the maintenance page is not shown anymore.
Affected services
Web app
Created
Jan 16 at 05:59pm CET
We are having an issue with our feature flag tool which is down, resulting in our maintenance page being shown.
Affected services
Web app