Back to overview
Degraded
Notifications and background jobs may be delayed
Feb 11 at 10:16am CET
Affected services
API
Resolved
Feb 11 at 10:19am CET
The jobs are now all resolved
Affected services
API
Created
Feb 11 at 10:16am CET
A lot of jobs are filling the queues, causing delays in some background tasks
Affected services
API