Back to overview
Degraded
Dashboards are slower than usual
Mar 11 at 12:21pm CET
Affected services
Web app
API
Resolved
Mar 11 at 06:12pm CET
The sync is now done and everything is working as expected.
Affected services
Web app
API
Created
Mar 11 at 12:21pm CET
We are having issue synchronising our analytical database
Affected services
Web app
API