Back to overview
Degraded

Video player is not working

Mar 31 at 09:49am CEST
Affected services
Web app

Resolved
Mar 31 at 10:57am CEST

The problem is now solved. The issue was coming from a third party library being down. We self hosted the scripts to make sure it won't happen again.

Created
Mar 31 at 09:49am CEST

It is currently not possible to play a video from a Cycle doc. We are investigating the problem.