Back to overview
Degraded
Video player is not working for new videos
Apr 02 at 03:18pm CEST
Affected services
Web app
Resolved
Apr 02 at 03:55pm CEST
The Hot fix is deployed and video player is working as expected
Affected services
Web app
Created
Apr 02 at 03:18pm CEST
We are currently migrating our asset provider which caused an error for newly uploaded videos. We are currently hotfixing it.
Affected services
Web app