Back to overview
Degraded
OneOf GraphQL issues
May 06 at 11:33am CEST
Affected services
Web app
Resolved
May 06 at 01:03pm CEST
The fix is now deployed and everything is working as expected. We're closely monitoring the app to make sure no other components were impacted by the upgrade of GraphQL
Affected services
Web app
Updated
May 06 at 12:46pm CEST
We have identified the problem and are deploying a fix in our pre-prod instance
Affected services
Web app
Created
May 06 at 11:33am CEST
Due to the upgrade of GraphQL, some actions are now failing type validation, leading to some issues with Integration, Position updates and all the input using this type.
Affected services
Web app