Back to overview
Downtime

Custom changelogs urls are unavailable

Jun 19 at 01:56pm CEST
Affected services
Changelog

Resolved
Jun 19 at 02:30pm CEST

The custom urls are now working properly

Created
Jun 19 at 01:56pm CEST

Due to a DNS proxy issue, the custom changelog urls are unavailable