Back to overview
Degraded

Some api requests are failing

Mar 02 at 09:10am CET
Affected services
API

Resolved
Mar 02 at 09:40am CET

We have identified the root cause of the issue and it has been solved.

Created
Mar 02 at 09:10am CET

Requests are failing randomly. We are currently investigating