Back to overview
Degraded

Some api requests are failing

Mar 10 at 09:15am CET
Affected services
API

Resolved
Mar 10 at 06:32pm CET

Everything is now back to normal. We are still monitoring the servers. All features are now available. You can access our public post-mortem here 👉 https://www.notion.so/cycleapp/03-10-2023-3f2c90c3c0b440a9bededa5e2f38a8c8?pvs=4

Updated
Mar 10 at 05:33pm CET

We have deployed a new fix to better catch errors when hitting our webhooks. Some errors were not correctly catched which caused servers to restart. We also turned on the hubspot integration. Everything should be back to normal now but we are still monitoring the servers.

Updated
Mar 10 at 12:56pm CET

The API is now stable but we had to disable the Hubspot integration. We are currently monitoring and investigating for a fix.

Updated
Mar 10 at 12:24pm CET

We have implemented a fix and we are currently monitoring the api

Created
Mar 10 at 09:15am CET

Requests are failing randomly. We are currently investigating