Back to overview
Downtime

We are experiencing database timeout

May 04 at 11:25pm CEST
Affected services
API

Resolved
May 04 at 11:30pm CEST

The migration is done running and everything is now back up and running

Created
May 04 at 11:25pm CEST

The api is down due to some long running migration leading to desynchronisation with the api schema