Back to overview
Degraded

Degraded performance on the database

May 05 at 03:09pm CEST
Affected services
API

Resolved
May 05 at 04:30pm CEST

The idle connections have been closed and the database is now working properly

Updated
May 05 at 04:14pm CEST

a hotfix has been deployed, we are monitoring the database

Updated
May 05 at 03:41pm CEST

We've found the issue and we are implementing a fix

Created
May 05 at 03:09pm CEST

We are currently investigating the incident.